دانلود Require Featured Image v1.3.0 | افزونه فارسی وردپرس

دانلود Require Featured Image v1.3.0 | افزونه فارسی وردپرس

افزونه اجباری کردن تصویر شاخص برای نویسندگان وردپرس

امروزه اکثر وب سایت های بزرگ با چند نویسنده فعالیت می کنند که این نویسنده ها می توانند در هرجای دنیا باشند.وب سایت های چند نویسنده ای علاوه بر محاسن بسیاری که دارند، دارای معایبی نیز هستند.

ara-1

اگر یک وب سایت چند نویسنده وردپرسی دارید با ما همراه باشید.

 

یک وب سایت حرفه ای علاوه بر مطالب به روز و مفید ، قطعا باید از نظر بصری نیز زیبا و شکیل باشد. یکی از معیار های زیبایی در وب سایت های چند نویسنده ی بزرگ و حرفه ای ، یک سایز و یک اندازه بودن تمام تصاویر شاخص به کار رفته در مطالب است ، این امر باعث می شود تا بازدید کننده ، از نظم و یکپارچگی وب سایت شما لذت ببرد و باز هم به شما رجوع کند.

به نظر شما اگر یک نویسنده از به کاربردن تصویر شاخص در سایز مورد نظر شما کوتاهی کرد ، چه باید بکنیم؟
به عنوان مثال اگر شما مدیر یک وب سایت معتبر وردپرسی باشید و تعریف کرده باشید که مطالب وب سایت شما حتما دارای تصویر شاخص باشد و حداقل سایز طول و عرض تصویر شاخص شما ۱۰۲۴ در ۷۳۰ باشد ، اگر نویسنده ای این قوانین را انجام ندهد از زیبایی وب سایت شما کاسته خواهد شد.

ara-2

اما راه حل پیش ماست

پیشنهاد ما استفاده از افزونه ” Require Featured Image ” می باشد.
این افزونه  به شما این امکان را می دهد تا مطالبی که در آنها تصویر شاخص انتخاب نشده اند ، امکان انتشار را نداشته باشند و نویسنده مجبور است تا تصویر شاخص برای مطلب خود انتخاب نماید.

ara-post-1

و در ادامه شما می توانید برای تصویر شاخصی که کاربران باید بارگذاری کنند ، حداقل طول و عرض را تعریف کنید تا اگر تصویر بارگذاری شده برای تصویر شاخص ، کوچک تر از استاندارد شما بود ، اجازه انتشار مطلب به نویسنده داده نشود.

ara-post-2

محیط استفاده از این افزونه ، بسیار کاربر پسند و بدون پیچیدگی های سردرگم کننده می باشد.

ara-seting

فقط کافیست پس از فعال سازی افزونه ، در قسمت ادمین وارد بخش تنظیمات شوید و بر روی Require Featured Image کلیک کنید و تنظیمات مورد نظرتان را اعمال کنید.

تیم آرا امیدوارست تا شما با آسودگی خاطر به مدیریت نویسندگان خود بپردازید.
لازم به ذکر است اگر از وردپرس سفارشی سازی شده ای استفاده می کنید که در آن پوشه wp-content تغییر نام داده شده است ، این افزونه برای شما کاربرد ندارد و قابل استفاده نیست.

پاسخ دهید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

معادله امنیتی *